Подпроцесс новый сценарий pre installation возвратил код ошибки 1

При попытке установки получаю:

Подпроцесс новый сценарий pre installation возвратил код ошибки 1

Тема: проблема с пакетами  (Прочитано 3743 раз)

0 Пользователей и 1 Гость просматривают эту тему.

ошибка пакета fglrx-amdcccle когда переставляю его пишет : E: /var/cache/apt/archives/fglrx_2%3a8.801-0ubuntu1~xup~maverick_i386.deb: подпроцесс новый сценарий pre-installation возвратил код ошибки 1

Пользователь решил продолжить мысль 20 Апреля 2011, 21:44:41:

« Последнее редактирование: 20 Апреля 2011, 21:44:41 от koza4ello »

При обработке следующих пакетов произошли ошибки: /var/cache/apt/archives/fglrx_2%3a8.801-0ubuntu1~xup~maverick_i386.debdpkg: зависимости пакетов не позволяют настроить пакет fglrx-amdcccle: fglrx-amdcccle зависит от fglrx, однако:  Пакет fglrx не установлен.

А установить пакет fglrx не пробовал?

пробовал конечно, пишет то что в первом посте, а именно:E: /var/cache/apt/archives/fglrx_2%3a8.801-0ubuntu1~xup~maverick_i386.deb: подпроцесс новый сценарий pre-installation возвратил код ошибки 1

Пользователь решил продолжить мысль 20 Апреля 2011, 22:20:47:

и что-то там пишет что при обработке fglrx-amdcccle произошла ошибка

« Последнее редактирование: 20 Апреля 2011, 22:20:47 от koza4ello »

Какая видюха?Откуда пакет взял?

http://i18.ЗАПРЕЩЁННЫЙ РЕСУРС/big/2011/0325/6d/19eaa72dd24048a6fb0587832c4b096d.gif КДЕ – УГ. Дебиан – недоось.

он требуется при установке fglrx, видюха ATi, может в репозиториях че надо почистить, ток не знаю, че удалять а че нет

Так и не ответил.

опакет в синаптике, не знаю из какого репозитория.а пакет этот всплыл при установке fglrx.и мне не нравитя, что центр приложений при запуске пишет что надо восстановить каталог пакетов

Пользователь решил продолжить мысль 20 Апреля 2011, 22:55:47:

и еще сверху оповещение, нажимаю, открывает менеджер обновлений там как раз пакет fglrx. нажимаю установить, а в ответ вот это :”Если Вы используете сторонние источники приложений, отключите их, поскольку они являются частым источником проблем. После этого выполните в терминале следующую команду: apt-get install -f”и как отключить эти сторонние источники???((((

« Последнее редактирование: 20 Апреля 2011, 22:55:47 от koza4ello »

Читайте также:  Код ошибки 0хс004f211 на windows 10

Удали /var/cache/apt/archives/fglrx_2%3a8.801-0ubuntu1~xup~maverick_i386.deb, потом

$ sudo apt-get update$ sudo apt-get install -f

удалить через наутилус с sudo?

в общем удалил, проделал все как Вы сказали, но при попытке установить дрова на видео карту (ATI) он этот пакет качает и пишет ошибку.потом сделал все заново и через синаптик попробывал установить установить fglrx, c ним в зависимости fglrx-amdcccle. и опать качается этот пакет и опять ошибка.т.е. качается /var/cache/apt/archives/fglrx_2%3a8.801-0ubuntu1~xup~maverick_i386.deb.и замкнутый круг(((

Пользователь решил продолжить мысль 21 Апреля 2011, 10:33:28:

неужели никто не знает!!!(((

Пользователь решил продолжить мысль 21 Апреля 2011, 20:50:06:

помогите, плиз. не хочется систему переставлять.

« Последнее редактирование: 21 Апреля 2011, 20:50:06 от koza4ello »

И что за ATI видео карта такая секретная?

не секретная))) ATI Radeon HD 2600XT 512 mb

Это не смотрел? Для повторной установки вариант №2. (Повторная это даже если первая завершилась не удачно)

к стати у меня aptitude по-ходу не установлена, а через apt-get не могу ее поставить, потому что не apt-get не может решить зависимости

Пользователь решил продолжить мысль 22 Апреля 2011, 00:04:11:

перекочевало в эту темуhttps://forum.ubuntu.ru/index.php?topic=148699.0

« Последнее редактирование: 22 Апреля 2011, 00:04:11 от koza4ello »

Вы ставите пакет для архитектуры x86 (тесть разрядность 32, смотртие в имени пакета пометка i386).
Астра поставляется только для x86_64. Вам нужен пакет с пометкой amd64

Либо игнорирование архитектуры. В инструкции по установке вроде есть

пакет скопируй в каталог home и еще раз попробуй с игнорированием

Error: libc6-i386 package must be installed before installing this package!
Сообщение вещает о необходимости установки пакета libc6-i386.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *