Путь к модулю c windows system32 rtlihvs dll код ошибки 126

Дорогие пользователи! У нас появился новый форум на платформе tp-link.community (Сообщество)

Если при регистрации в Сообществе Вы укажете адрес электронный почты, который используете на данном форуме, то Ваши данные будут перенесены на форум Сообщества автоматически.
Также, если на форуме Сообщества Ваш никнейм будет занят, то Вам предложат сменить его или оставить, но с приставкой “_RU”.

Убедительная просьба не дублировать темы на старом/новом форуме.

Сообщения: 4361Зарегистрирован: 25 май 2011, 10:56Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Если в процессе работы в wi-fi сети, либо при попытке к ней подключиться, или найти её вы сталкиваетесь с проблемой, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера (если с диска, пишем “с диска”)
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Уровень сигнала нужной сети
5. Максимально подробно описать ваши действия и саму проблему

Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.

Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Сообщения: 4Зарегистрирован: 01 фев 2015, 22:49Страна: україна

08 мар 2015, 01:55

GregoryS писал(а):Добрый день.

По поводу офиса не в курсе. Но дома на одном из компов стоит восьмерка (просто без .1). Там такой же пусть к утилите, как в семерке.

на неродной семерке в три минуты все настроил, когда возникла необходимость

Сообщения: 2Зарегистрирован: 20 авг 2015, 07:49Страна: Russia

Читайте также:  Коды ошибки в СЗВ-ТД

Alex Flame » 20 авг 2015, 08:02

Не увидит сеть:
1) TL-WN822N Ver.3.0
2) Win Vista 32 bit
3) Ver.3.0
4) AVK KIS 2010
5) уровень сигнала не показывает – не видит (другие адаптеры, на других компьютерах работают нормально)
6) пробовал Rescan, Connect – результат прежнийю

Как исправить проблему, чтобы адаптер заработал

Сообщения: 1281Зарегистрирован: 20 дек 2013, 12:00Страна: Россия

20 авг 2015, 08:34

А другие адаптеры на этом компьютере работают?
А этот адаптер на других компьютерах?

Могу предположить, что причина банальная – отключена служба беспроводной настройки (или автонастройки WLAN – не помню, как там в Vista). Её надобно включить.

Alex Flame » 20 авг 2015, 15:13

(отключена служба беспроводной настройки (или автонастройки WLAN) – проверил, служба беспроводной настройки работает (отключил, потом заново включил) – все равно не видит точку доступа.
Другие адаптеры это 727 серии – у него дрова только под ХР и D-Link – он внутренний.
Этот брал специально для ноута, прочитал на отзывах в yandex market – TL-WN822N работает под ХР нормально, а под VIST-ой у всех проблема. В дровах указано что должен работать.

Сообщения: 1Зарегистрирован: 30 янв 2016, 21:20Страна: Беларусь

01 фев 2016, 04:44

1) TL-WN822N Ver.3.0
2) Win 7 64 bit
3) С диска
4) Avast Premier
5) 100%

В общем, стоял у меняя 7200ND, но сломался. Проблем никаких не было. Купил этот адаптер, поставил дрова, прогу, через прогу подключаюсь к сети. Во время связи происходят какие-то странные пропадания. Особенно заметно при звонках в скайпе и играх онлайн. обновил биос, ничего не дало. Кроме проблемы в адаптере(брак/плохие дрова) думаю о возможности ошибок из-за разных скоростей(150 на модеме и 300 адаптер).

Читайте также:  Ошибка 0x80070490 при установке windows 7

03 фев 2016, 08:56

БИОС тут, думаю, не причем. Соединение междо адаптером и маршрутизатором – возможно, однако маловероятно.
Считаю, что причина в помехах. Сейчас без помех беспроводные сети работают только в какой-нибудь глуши.

Попробуйте на маршрутизаторе выставить настройки беспроводной сети подобно таким:
Канал: 1 или 6 или 11.
Регион: США или Германия.
Ширина канала: 40 Мгц

Это не жесткие правила, не исключено, что у Вас будет лучше работать на другом регионе (к примеру, у меня сейчас стоит Ямайка – и все кайфово

Сообщения: 3Зарегистрирован: 05 дек 2013, 05:54Страна: Россия

11 апр 2016, 07:06

Пропадает сеть:
1) TL-WN822N Ver.3.0
2) Windows 7 64 bit
3) Ver.3.0
4) Kaspersky Internet Security 16.0.0.614
5) уровень сигнала отличный
6) через некоторое время работы адаптера пропадает соединение с роутером. хотя в списке доступных соединений, роутер отображается.
В параметрах электропотребления поставил максимальную производительность для адаптера и запретил отключать USB. На роутере
менял тип пароля, канал, но ничего не помогло. Помогает только перезагрузка.
Все остальные устройства с роутером работают нормально.

Сообщения: 3Зарегистрирован: 13 апр 2016, 17:08
Контактная информация:

13 апр 2016, 17:16

1. TL-WN822N Ver 3.0
2. Win 8.1 64bit (Win 10 64Bit)
3. Последний драйвер с сайта TL-WN822N_V3_140918 (тоже самое и с родным виндовым)
4. Отсутствуют
5. 3-4 деления в статусбаре
5. Спустя 1 год стал сам по себе зависать, пропадать из системы, терять сеть. Работает на стационарном компьютере у детей, торренты не качаем. Системный блок не новый USB 3.0 отсутствует (читал другие форумы о том что на 3.0 зависания пропадают). Регулировку питания USB так же отключал и в системе на каждом контролере и в электропитнаии выставлял высокую производительность + запрещал регулировку питания USB. Менял родной кабель на более короткий, вроде на время помогло, затем вообще поменял на самый коротенький от внешнего жесткого диска. По всей видимости он от нагрузки зависает, при просмотре видео.
P.S. помогает при зависании только вытащить/вставить кабель из устройства

Читайте также:  5 ошибка при попытке заменить существующий файл deletefile

При зависании в журнале такая ошибка (и на win 8.1 и на Win 10)

Код: Выделить всё

Ошибка при запуске модуля расширяемости беспроводной сети.

Путь к модулю: C:Windowssystem32Rtlihvs.dll
Код ошибки: 126

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *